Chad Gould (soundwave106) wrote in lj_clients,
Chad Gould
soundwave106
lj_clients

LJ-Sec got an update today. This adds the ability to permanently delete selected posts (one, all, posts you find, etc.), if you really want to.

As usual, LJ-Sec requires the .NET framework 1.1 and IE 5.0; all posts also must be in Unicode in order for LJ-Sec to sync right (you can convert older posts here). There is a Mono compatible fork for experimenting on other platforms.

Find the download for LJ-Sec at http://www.mp3vcr.com/ljsec/.
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 6 comments